Virus?

Post your suggestions and comments about Fembot Central.
Posts: 414
Joined: Tue Jan 15, 2008 1:11 pm

Virus?

Postby Deep Blue » Thu Apr 14, 2011 10:05 am

Why I detected virus many times in this site today? Every pages have virus!

Posts: 1332
Joined: Sat Sep 09, 2006 9:18 am
Location: San Jose, CA

Postby Spaz » Thu Apr 14, 2011 10:34 am

I experienced a similar phenomenon yesterday.
“Sometimes we strive so hard for perfection that we forget that imperfection is happiness” - Karen Nave

Check out my stories: http://www.fembotwiki.com/index.php?title=User:Spaz#My_stories

Current story status: The Small Business Chronicles - Season Two (In Development)

User avatarRobotman
Fembot Central Staff
Posts: 7595
Joined: Tue May 13, 2003 7:01 pm
Location: Calgary

Postby Robotman » Thu Apr 14, 2011 10:59 am

I haven't seen any sign of anything bad. Can you elaborate? If you could provide some screenshots of the messages you get, that would help out a great deal.

Saying that there is a virus is far too vague for the staff to act on, we will need more information.

Posts: 1332
Joined: Sat Sep 09, 2006 9:18 am
Location: San Jose, CA

Postby Spaz » Thu Apr 14, 2011 11:09 am

It brought up one of those faux pages where it makes you think a virus scan is running.
“Sometimes we strive so hard for perfection that we forget that imperfection is happiness” - Karen Nave

Check out my stories: http://www.fembotwiki.com/index.php?title=User:Spaz#My_stories

Current story status: The Small Business Chronicles - Season Two (In Development)

Posts: 1802
Joined: Thu Oct 23, 2003 12:13 pm
Location: Huddersfield

Postby Stephaniebot » Thu Apr 14, 2011 11:48 am

Spaz wrote:It brought up one of those faux pages where it makes you think a virus scan is running.


Thats what I got yesterday too, just shut the page down when it appeared
I'm just a 'girl' who wants to become a fembot whats wrong with that?

Posts: 519
Joined: Fri May 24, 2002 6:26 pm

Postby KOS-MOS » Thu Apr 14, 2011 2:40 pm

For those who have experienced this issue, please provide the following details:
  • Your operating system + its version.
  • Your web browser + its version.
  • Your anti-virus software + its version.
  • Any warning or error messages given by your browser, operating system, or anti-virus software.
  • If possible, please also include page URLs this occurred on + screen captures.
Thank you for your help in addressing this issue. There will be a period of downtime within the next few weeks to provide updates to the site, and I will have Robotman give a formal announcement about the details as soon as possible.


:wink:

Posts: 1332
Joined: Sat Sep 09, 2006 9:18 am
Location: San Jose, CA

Postby Spaz » Thu Apr 14, 2011 4:52 pm

OS: Windows 7 Home Premium 64-bit
Browser: Google Chrome 12.0.733dev and IE9
Internet Security: Kaspersky Internet Security 2010 11.0.2.556
There were no warnings from either system.

It happened on the main page when I click on either the Stories or Images section. I'm afraid I did not have time to take a screencapture.
“Sometimes we strive so hard for perfection that we forget that imperfection is happiness” - Karen Nave

Check out my stories: http://www.fembotwiki.com/index.php?title=User:Spaz#My_stories

Current story status: The Small Business Chronicles - Season Two (In Development)

Posts: 139
Joined: Sat Aug 26, 2006 5:15 pm
Location: Virginia

Postby Lithorien » Thu Apr 14, 2011 5:18 pm

KOS-MOS wrote:For those who have experienced this issue, please provide the following details:
  • Your operating system + its version.
  • Your web browser + its version.
  • Your anti-virus software + its version.
  • Any warning or error messages given by your browser, operating system, or anti-virus software.
  • If possible, please also include page URLs this occurred on + screen captures.
Thank you for your help in addressing this issue. There will be a period of downtime within the next few weeks to provide updates to the site, and I will have Robotman give a formal announcement about the details as soon as possible.

:wink:


Windows 7 Home Premium
Microsoft Internet Explorer 9
Microsoft Security Essentials
No error messages or warnings, just a straight browser hijack. The hit came as soon as fembotcentral.com loaded.

User avatarRobotman
Fembot Central Staff
Posts: 7595
Joined: Tue May 13, 2003 7:01 pm
Location: Calgary

Postby Robotman » Thu Apr 14, 2011 6:34 pm

I've made an announcement about the problem here. I've also posted some tips that some people might find useful.

Thanks Deep Blue and Spaz for bringing this to our attention.

We will let everyone here know what's going on as this progresses.

Posts: 368
Joined: Sat Oct 15, 2005 10:54 am

Postby wjbaines » Thu Apr 14, 2011 7:48 pm

Man, viruses suck.

Actually, I noted that my browser (the execrable Explorer) redirected me to obviously bogus scam-bullshit two days ago or thereabouts and let my computer do a system-restore while I was at work. So far no recurrances.

Had no inkling that our home here was the source, though. That's kinda disturbing.

Yet -- and it's a grave situation and the administrators have my full, absolute, unequivocal respect and indeed admiration when it comes to their response (and everything else, actually, for that matter) -- a teensy bit ironic?

Next

Return to Comments



Who is online

Users browsing this forum: No registered users and 1 guest