Problems with the wiki

Post your suggestions and comments about Fembot Central.
Posts: 421
Joined: Sat Jul 09, 2005 11:20 am

Problems with the wiki

Postby The Liar » Sun Aug 19, 2018 5:25 am

Yesterday I couldn't log in with it and it kept telling me I had cookies disabled (Uncom seemed to have this problem too), today I can't upload anything with it telling me the files are empty.
Trust Me

User avatarRobotman
Fembot Central Staff
Posts: 7465
Joined: Tue May 13, 2003 7:01 pm
Location: Calgary

Re: Problems with the wiki

Postby Robotman » Sun Aug 19, 2018 5:55 am

Both problems are problems with the hosting company's servers temporarily not working right. There's nothing I can do to fix that, unfortunately. The only solution is to try again at a different time.

User avatarRobotman
Fembot Central Staff
Posts: 7465
Joined: Tue May 13, 2003 7:01 pm
Location: Calgary

Re: Problems with the wiki

Postby Robotman » Sun Aug 19, 2018 9:49 am

If anyone is still having problems with cookies, try deleting the FembotWiki cookies in your browser.

Posts: 224
Joined: Sat Jul 30, 2011 6:30 pm

Re: Problems with the wiki

Postby Extyr » Tue Aug 28, 2018 5:31 am

The empty files problem just came back for me...

User avatarRobotman
Fembot Central Staff
Posts: 7465
Joined: Tue May 13, 2003 7:01 pm
Location: Calgary

Re: Problems with the wiki

Postby Robotman » Tue Aug 28, 2018 6:03 am

Unfortunately, we can't do anything about it, but it is temporary, so try again later and uploads will work again.


Return to Comments



Who is online

Users browsing this forum: No registered users and 1 guest